Start a new topic

Problem after update

I upgraded my server to Magento 1.9.3.1 and Searchanise 3.1.4.

After updating, when I click on the image of my products, nothing happens.

I have identified that the collection of products that the theme gets, is now of type "Simtech_Searchanise_Model_Resource_Product_Collection". The theme is trying to get the Entity ID ("Mage :: getModel ('catalog / product') -> load ($ _ product-> getEntityId ())") for each product, but it is not possible.

Before the upgrade, everything is OK, but now, it is impossible to click and see the product information.

Hi Alessandro,


Thank you for contacting us. 


We are sorry to hear that you experience this issue. We've forwarded information about it to our software engineers and we'll contact you as soon as we have any news from them.


Thank you.

Dear Alessandro,


Thank you for your time and patience.


Please contact us via Searchanise control panel (click the Help icon to see the form) and provide FTP access credentials and access credentials to admin panel of your store so our software architects can examine the issue in more detail.


Thank you.

Dear Alessandro,


Also please clarify address of your store.


Thank you.

 Dear Alessandro,


Our developers have examined the issue. It is not caused by Searchanise since the issue is reproduced even when Searchanise is disabled. Please note that when Searchanise is not used the Simtech_Searchanise_Model_Resource_Product_Collection class works the same way as the default Mage_Catalog_Model_Resource_Product_Collection one. Please check it.


Thank you.

Login or Signup to post a comment